burst.net VPS

Depois de encontrar muitos reviews, tanto positivos como negativos, resolvi experimentar o serviço deles. Funcionou bem por alguns anos e Faliram…

  • Interessantes
    • Pagando com paypal em menos de 12 horas o serviço entrou no ar (me cadastrei e paguei a noite e pela manhã estava no ar)
      • A senha de root foi enviada por e-mail junto com o IP e a informação de que estava ativo
      • Em uma nova ativação durante o dia a maquina foi ativada em menos de 2horas.
    • CentOS 5.3 instalado ocupando aproximadamente 500M
      • yum upgrade atualizou corretamente p/ 5.4 (exceto o kernel que é do OpenVZ)
    • OpenVZ
    • 2 IPs validos com mascara /32 que aparecem como alias de uma interface venet0
    • rota de saída utiliza um IP 192.0.2 que deve ser padrão nas maquinas e portanto não despediçam IPs com roteamento
    • o sistema de arquivos é reiserfs
    • Nenhum swap é alocado na maquina, somente a memória contratada. Não é possível ativar swap dentro do VPS
    • O processador é um core de Xeon X3220 @2.40GHz
    • ping apreoximadamente 175ms ( o canal internacional leva aprox 155ms)
    • painel de controle
      • permite fazer até 5 backups manuais
      • permite acessar arquivos, alterar permissões, executar comandos, desligar, ligar, reiniciar a VM
    • OpenVPN
      • precisa entrar no vePortal e mandar ativar Tun/Tap
  • Problemas
    • O Endereço do VPS ControlPanel que vem no email de ativação não funciona
      • Entrar no painel de controle do burst.net que tem um link que leva ao endereço correto do painel de controle
    • O iptables não está registrando os pacotes recusados, um bug do OpenVZ
    • Log de kernel não vai parar no messages
      • o klogd não está ativo
      • Editar o /etc/init.d/syslog e remover a parte de “pass” onde inicializa e termina o klogd
    • iptables -j MASQUERADE não funciona
      • utilizar -j SNAT
    • IPv6
      • a configuração do provedor não suporta nem IPv6 nativo, nem tunel 6to4
      • http://code.google.com/p/tb-tun/ - implementação de tunel em usermod utilizando device TUN/TAP
      • na primeira tentativa não funcionou, no dia seguinte funcionou. Depois que falei com o suporte que disse que já tinham o modulo de ipv6 instalado
      • o ip6tables não funcionou host é 64bits e VPS é 32-bits
      • o suporte diz que logo vão suportar ipv6 nativo, acho que depende do OpenVE permitir a gerencia para que liberem já que nos servidores dedicados eles oferecem IPv6
      • 2010-07-20 - Vi que no site já indicam IPv6 abri um ticket e perguntei como funcionava e se o ip6tables estava resolvido. Em menos de 12 horas estou com IPv6 já configurado, mas o ip6tables ainda não funciona
    • reclama de audit_log_user_command
    • Java + limite de memória
  • Duvidas pendentes

de     en     es